
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insightonbusiness.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="latestnews" />
<meta name="news_keywords" content="latestnews" />
<meta name="description" content="GRAND CHUTE &amp;amp; OSHKOSH&mdash;Visitor spending in the Fox Cities increased to $466 million in 2021, a 40 percent increase over 2020 spending, said the Fox Cities Convention &amp;amp; Visitors Bureau" />
<meta name="author" content="Insight Publications" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Regional tourism spending nears pre-pandemic levels" />
<meta property="og:description" content="GRAND CHUTE &amp;amp; OSHKOSH&mdash;Visitor spending in the Fox Cities increased to $466 million in 2021, a 40 percent increase over 2020 spending, said the Fox Cities Convention &amp;amp; Visitors Bureau" />
<meta property="og:site_name" content="insightonbusiness.com" />
<meta property="og:section" content="Latest News" />
<meta property="fb:app_id" content="197288744259988" />
<meta property="article:publisher" content="https://www.facebook.com/Insightpubs/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@insightpubs" />
<meta name="twitter:image:alt" content="Octoberfest in Appleton" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:500,600|Barlow+Condensed:400,500,700|PT+Sans:300,400,700|Lato:300,400,700|Montserrat:100,200,300,400,500,600,700,800,900|Lora:400,700|Oswald:300,400,500,600|Fira+Sans:300,400,500,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/latestnews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Insight Publications","start_hour":"12","id":"b7711d88-ed87-11ec-9c7e-4b48ec32b405","app":"editorial","ga_page":"\/latestnews\/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-145922872-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16464/cc.js?ns=_cc16464" id="LOTCC_16464"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16464.add('tp', 'TNNW');
		_cc16464.add('act', ' User Login');
		_cc16464.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16464.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/live/global/resources/scripts/parallaxie.js?_dc=1620222790"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/live/global/resources/scripts/jquery.nicescroll.min.js?_dc=1620391865"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b7711d88-ed87-11ec-9c7e-4b48ec32b405';
    __tnt.ads.dfp.targeting.k = ["latestnews"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/insightonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            
                gptAdSlots['ad-1059385'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1059385').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059385'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            
                gptAdSlots['ad-1059386'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1059386').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059386'].setTargeting('pos', ['impact-bottom','impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1059383'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1059383').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059383'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1059387'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1059387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059387'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"bb27b822-b8a6-11eb-bb03-17200744f9d2,a8bf50aa-b8a6-11eb-bb03-6fcc8ff369f5,e3efa2e2-b8a6-11eb-bb03-57eaf1325077,0cb3a76e-b8a7-11eb-bb03-ff665ee6e7d2,d0804ae0-b8a6-11eb-bb03-3f22cfdafd5f,1fbe71ae-b8a7-11eb-bb03-837b850114bc","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1059377"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            
                gptAdSlots['ad-1265278'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1265278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1265278'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1059388'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1059388').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059388'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1059392'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1059392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059392'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1059391'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1059391').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059391'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22471315757/insightonbusiness.com/latestnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1059384'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1059384').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059384'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Regional tourism spending nears pre-pandemic levels | Latest News | insightonbusiness.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #EFEFEF; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #6E6E6E; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ef6224; }#site-header-container{ border-bottom: 3px solid #ef6224; }#site-footer-container{ border-top: 3px solid #ef6224; } .tnt-bg-accent { background-color: #ef6224; } a .tnt-caret-down { color: #ef6224; } .block-title .block-title-inner { border-color: #ef6224; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ef6224; } .form-control:focus { border-bottom-color: #ef6224; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insightonbusiness.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Regional tourism spending nears pre-pandemic levels | Latest News | insightonbusiness.com" href="http://www.insightonbusiness.com/search/?f=rss&amp;t=article&amp;c=latestnews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    
    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('.manu-para #big-label').wrap('<a href="/manufacturingfirst/"></a>');
     $('.stories-w-overflow .card-img-sm').niceScroll({cursorcolor:'#EF6224',cursorwidth:'5px'});

}); 
</script>

<script data-ad-client="ca-pub-6999880697608101" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-b7711d88-ed87-11ec-9c7e-4b48ec32b405  section-latestnews type-article infinity-disabled" data-path="/latestnews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insightonbusiness.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flatestnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Insight+Publications&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=b7711d88-ed87-11ec-9c7e-4b48ec32b405&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flatestnews%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=265&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-145922872-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.insightonbusiness.com/tncms/admin/editorial-asset/?edit=b7711d88-ed87-11ec-9c7e-4b48ec32b405"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1059272" class="tncms-block hidden-md hidden-lg text-center header-user"><div id="user-controls-1059272" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.insightonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.insightonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.insightonbusiness.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1059272').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insightonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insightonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insightonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1059272').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.insightonbusiness.com/users/logout/" id="user-logout-form-1059272"><input type="hidden" name="referer_url" value="https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1065668" class="tncms-block text-center padding-top"><div id="follow-links-1065668" class="follow-links display-circles default">
    
    <section id="block-1065668" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/Insightpubs/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/insightpubs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li class="li">
                <a href="https://www.linkedin.com/company/insight-publications/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li class="yt">
                <a href="https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/insightpubs/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insightonbusiness.com",
  "sameAs" : ["https://www.facebook.com/Insightpubs/","https://twitter.com/insightpubs/","https://www.linkedin.com/company/insight-publications/","https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q","https://www.instagram.com/insightpubs/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1059268" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1059268-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1059268" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1059268" class="site-search-form input-group default normal ">
        <label for="site-search-1059268-term" class="sr-only">Site search</label>
        <input id="site-search-1059268-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1059268-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1059268" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/ourstory.html"  class="nav-link tnt-section-our-story">Our Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meetthestaff.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/editorialcalendar.html"  class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/custompublishing.html"  class="nav-link tnt-section-custom-publishing">Custom Publishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/backissues/"  class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/guestinsights/"  class="nav-link tnt-section-guest-insights ">Guest Insights</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/industries/"  class="nav-link tnt-section-industries ">Industries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/construction/"  class="nav-link tnt-section-construction">Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/economicdevelopment/"  class="nav-link tnt-section-economic-development">Economic Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/entrepreneurship/"  class="nav-link tnt-section-entrepreneurship-startups">Entrepreneurship & Startups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/healthcare/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/manufacturing/"  class="nav-link tnt-section-manufacturing">Manufacturing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/smallbusiness/"  class="nav-link tnt-section-small-business">Small Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/sustainability/"  class="nav-link tnt-section-sustainability">Sustainability</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/talent/"  class="nav-link tnt-section-talent">Talent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/industries/travel/"  class="nav-link tnt-section-travel-hospitality">Travel & Hospitality</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/people/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/personalities/"  class="nav-link tnt-section-personalities">Personalities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/otmpeoplespotlight/"  class="nav-link tnt-section-otm-people-spotlight">OTM People Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/onthemovepeoplenews/"  class="nav-link tnt-section-on-the-move-people-news">On the Move People News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/coverstory/"  class="nav-link tnt-section-cover-story">Cover story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/editorletter/"  class="nav-link tnt-section-editor-s-letter">Editor’s Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/dontmiss/"  class="nav-link tnt-section-don-t-miss">Don’t Miss</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/forthelove/"  class="nav-link tnt-section-for-the-love">For the Love</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/homemade/"  class="nav-link tnt-section-home-made">Home Made</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/insightinsider/"  class="nav-link tnt-section-insight-insider">Insight Insider</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/news/"  class="nav-link tnt-section-news-noteworthy">News & Noteworthy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/newnorth/"  class="nav-link tnt-section-new-north">New North</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/onthemove/"  class="nav-link tnt-section-on-the-move-business-news">On the Move Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pipeline/"  class="nav-link tnt-section-pipeline">Pipeline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/regroundup/"  class="nav-link tnt-section-regional-roundup">Regional Roundup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/indevelopment/"  class="nav-link tnt-section-indevelopment">InDevelopment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/womenofinfluence/"  class="nav-link tnt-section-women-of-influence-in-the-new-north-region">Women of Influence in the New North Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/championsofinnovation/"  class="nav-link tnt-section-champions-of-innovation">Champions of Innovation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/manufacturingallstars/"  class="nav-link tnt-section-manufacturing-all-stars">Manufacturing All Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/newnorthannualreport/"  class="nav-link tnt-section-new-north-annual-report">New North Annual Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/healthcareheroes/"  class="nav-link tnt-section-health-care-heroes">Health Care Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/newnorthmidyearreport/"  class="nav-link tnt-section-new-north-mid-year-report">New North Mid-Year Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/forwardhr/"  class="nav-link tnt-section-forwardhr">forwardHR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/insightevents/"  class="nav-link tnt-section-insight-events ">Insight Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/insightevents/insightopen/"  class="nav-link tnt-section-insight-open">Insight Open</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/insightevents/womenofinfluence/"  class="nav-link tnt-section-women-of-influence-in-the-new-north-region">Women of Influence in the New North Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/insightevents/indevelopment/"  class="nav-link tnt-section-indevelopment">InDevelopment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/manufacturingfirst/"  class="nav-link tnt-section-manufacturing-first">Manufacturing First</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/manufacturingfirst/"  class="nav-link tnt-section-manufacturing-first ">Manufacturing First</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1059385" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059385" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1059386" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059386" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059386');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1059271" class="tncms-block header-user"><div id="user-controls-1059271" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.insightonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.insightonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.insightonbusiness.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1059271').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insightonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insightonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insightonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1059271').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.insightonbusiness.com/users/logout/" id="user-logout-form-1059271"><input type="hidden" name="referer_url" value="https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1080540" class="tncms-block"><a href="https://www.insightonbusiness.com/subscribe/" class="btn btn-warning btn-xs sub-button">Subscribe</a></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1059264" class="tncms-block"><div id="site-logo-1059264" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/b36e0ea4-adae-11eb-8535-eb170b038afc.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="155"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1059267" class="tncms-block nav-search"><ul id="site-search-1059267-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1059267" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1059267" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1059267-term" class="sr-only">Site search</label>
        <input id="site-search-1059267-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1059267-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1059267" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-our-story" href="/site/ourstory.html" >Our Story</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-staff" href="/site/meetthestaff.html" >Meet the Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-calendar" href="/site/editorialcalendar.html" >Editorial Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-custom-publishing" href="/site/custompublishing.html" >Custom Publishing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-back-issues" href="/backissues/" >Back Issues</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/guestinsights/" class="nav-link tnt-section-guest-insights" >Guest Insights
                </a></li><li class="dropdown yamm-fw industries">
                <a class="dropdown-toggle nav-link tnt-section-industries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/industries/" >Industries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-industries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-construction" href="/industries/construction/" >Construction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-economic-development" href="/industries/economicdevelopment/" >Economic Development</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/industries/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entrepreneurship-startups" href="/industries/entrepreneurship/" >Entrepreneurship & Startups</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-finance" href="/industries/finance/" >Finance</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care" href="/industries/healthcare/" >Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manufacturing" href="/industries/manufacturing/" >Manufacturing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-small-business" href="/industries/smallbusiness/" >Small Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sustainability" href="/industries/sustainability/" >Sustainability</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-talent" href="/industries/talent/" >Talent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/industries/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/industries/transportation/" >Transportation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel-hospitality" href="/industries/travel/" >Travel & Hospitality</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-industries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-industries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-industries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw people">
                <a class="dropdown-toggle nav-link tnt-section-people" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/people/" >People
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-people-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-personalities" href="/people/personalities/" >Personalities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-otm-people-spotlight" href="/people/otmpeoplespotlight/" >OTM People Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-move-people-news" href="/people/onthemovepeoplenews/" >On the Move People News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-people-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-people-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-people-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-commentary" href="/features/commentary/" >Commentary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cover-story" href="/features/coverstory/" >Cover story</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editor-s-letter" href="/features/editorletter/" >Editor’s Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-don-t-miss" href="/features/dontmiss/" >Don’t Miss</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-the-love" href="/features/forthelove/" >For the Love</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-made" href="/features/homemade/" >Home Made</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-insight-insider" href="/features/insightinsider/" >Insight Insider</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-noteworthy" href="/features/news/" >News & Noteworthy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-north" href="/features/newnorth/" >New North</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-move-business-news" href="/features/onthemove/" >On the Move Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pipeline" href="/features/pipeline/" >Pipeline</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-multimedia" href="/multimedia/" >Multimedia</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional-roundup" href="/features/regroundup/" >Regional Roundup</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/special/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indevelopment" href="/special/indevelopment/" >InDevelopment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-women-of-influence-in-the-new-north-region" href="/special/womenofinfluence/" >Women of Influence in the New North Region</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-champions-of-innovation" href="/special/championsofinnovation/" >Champions of Innovation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manufacturing-all-stars" href="/special/manufacturingallstars/" >Manufacturing All Stars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-north-annual-report" href="/special/newnorthannualreport/" >New North Annual Report</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care-heroes" href="/special/healthcareheroes/" >Health Care Heroes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-north-mid-year-report" href="/special/newnorthmidyearreport/" >New North Mid-Year Report</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forwardhr" href="/special/forwardhr/" >forwardHR</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-special-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw insight-events">
                <a class="dropdown-toggle nav-link tnt-section-insight-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/insightevents/" >Insight Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-insightevents-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-insight-open" href="/insightevents/insightopen/" >Insight Open</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-women-of-influence-in-the-new-north-region" href="/insightevents/womenofinfluence/" >Women of Influence in the New North Region</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indevelopment" href="/insightevents/indevelopment/" >InDevelopment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manufacturing-first" href="/manufacturingfirst/" >Manufacturing First</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-insightevents-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-insightevents-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-insightevents-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/manufacturingfirst/" class="nav-link tnt-section-manufacturing-first" >Manufacturing First
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&via=insightpubs&url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insightonbusiness.com/tncms/asset/editorial/b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInsight%20Publications%2C%20LLC%5D%20Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&body=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
 <div id="under-nav-element">
 <div class="container">
         <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1062724" class="tncms-block"><div class="under-nav-menu">
<h6><a href="/">Insight on Business</a></h6>
<ul class="list-unstyled list-inline"><li><a href="/features/coverstory">Cover Story</a></li>
    <li><a href="/eedition/">Digital Magazine</a></li> 
    <li><a href="/backissues/">Back Issues</a></li>
    <li><a href="/latestnews/">Latest News</a></li>
    <li><a href="/insightonmanufacturing/">Insight on Manufacturing</a></li>
</ul></div></div></div>
         </div>
 </div>
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1059383" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059383" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059383');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8781cbd0-ed88-11ec-ab25-f3be16d46818" class="modal fullscreen in modal-image image-default modal-8781cbd0-ed88-11ec-ab25-f3be16d46818" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1763%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1176"
                        alt="Octoberfest in Appleton"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8781cbd0-ed88-11ec-ab25-f3be16d46818" data-target=".caption-inner-modal-image-8781cbd0-ed88-11ec-ab25-f3be16d46818">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8781cbd0-ed88-11ec-ab25-f3be16d46818 collapse in"><div class="caption-text"><p>Visitors enjoy Appleton's Octoberfest.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insightonbusiness.com%2Foctoberfest-in-appleton%2Fimage_8781cbd0-ed88-11ec-ab25-f3be16d46818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/octoberfest-in-appleton/image_8781cbd0-ed88-11ec-ab25-f3be16d46818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8781cbd0-ed88-11ec-ab25-f3be16d46818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Octoberfest%20in%20Appleton&via=insightpubs&url=https%3A%2F%2Fwww.insightonbusiness.com%2Foctoberfest-in-appleton%2Fimage_8781cbd0-ed88-11ec-ab25-f3be16d46818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/octoberfest-in-appleton/image_8781cbd0-ed88-11ec-ab25-f3be16d46818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8781cbd0-ed88-11ec-ab25-f3be16d46818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insightonbusiness.com/octoberfest-in-appleton/image_8781cbd0-ed88-11ec-ab25-f3be16d46818.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/octoberfest-in-appleton/image_8781cbd0-ed88-11ec-ab25-f3be16d46818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8781cbd0-ed88-11ec-ab25-f3be16d46818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insightonbusiness.com/tncms/asset/editorial/8781cbd0-ed88-11ec-ab25-f3be16d46818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8781cbd0-ed88-11ec-ab25-f3be16d46818"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInsight%20Publications%2C%20LLC%5D%20Octoberfest%20in%20Appleton&body=https%3A%2F%2Fwww.insightonbusiness.com%2Foctoberfest-in-appleton%2Fimage_8781cbd0-ed88-11ec-ab25-f3be16d46818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8781cbd0-ed88-11ec-ab25-f3be16d46818"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/octoberfest-in-appleton/image_8781cbd0-ed88-11ec-ab25-f3be16d46818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8781cbd0-ed88-11ec-ab25-f3be16d46818"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8781cbd0-ed88-11ec-ab25-f3be16d46818-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8781cbd0-ed88-11ec-ab25-f3be16d46818" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8781cbd0-ed88-11ec-ab25-f3be16d46818" class="save-list-8781cbd0-ed88-11ec-ab25-f3be16d46818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8781cbd0-ed88-11ec-ab25-f3be16d46818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8781cbd0-ed88-11ec-ab25-f3be16d46818 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="asset article-default"  data-url="https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GRAND CHUTE &amp; OSHKOSH—Visitor spending in the Fox Cities increased to $466 million in 2021, a 40 percent increase over 2020 spending, said the Fox Cities Convention &amp; Visitors Bureau (FCCVB). The amount puts the Fox Cities back within 9 percent of visitor spending in 2019, a pre-pandemic and record year for visitors. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="insightonbusiness.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" />
    <style>
                .asset-paging .direction {
                    color: #ef6224;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.insightonbusiness.com\/tncms\/search\/mlt\/?origin=b7711d88-ed87-11ec-9c7e-4b48ec32b405&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="asset-paging">
                <div id="paging-prev-b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="paging-link prev offset"></div>
                <div id="paging-next-b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Regional tourism spending nears pre-pandemic levels
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Insight Publications</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-16T12:30:00-05:00" class="tnt-date asset-date text-muted">
            Jun 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-16T12:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-16T12:30:00-05:00">
    <meta itemprop="datePublished" content="2022-06-16T12:30:00-05:00">
    <meta itemprop="dateModified" content="2022-06-16T12:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&via=insightpubs&url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insightonbusiness.com/tncms/asset/editorial/b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInsight%20Publications%2C%20LLC%5D%20Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&body=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" data-smart-adunit="/132916964,22471315757/insightonbusiness.com/latestnews">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&via=insightpubs&url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insightonbusiness.com/tncms/asset/editorial/b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInsight%20Publications%2C%20LLC%5D%20Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&body=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7711d88-ed87-11ec-9c7e-4b48ec32b405-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="save-list-b7711d88-ed87-11ec-9c7e-4b48ec32b405-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7711d88-ed87-11ec-9c7e-4b48ec32b405" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&via=insightpubs&url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insightonbusiness.com/tncms/asset/editorial/b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInsight%20Publications%2C%20LLC%5D%20Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&body=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7711d88-ed87-11ec-9c7e-4b48ec32b405-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="save-list-b7711d88-ed87-11ec-9c7e-4b48ec32b405-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7711d88-ed87-11ec-9c7e-4b48ec32b405" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">GRAND CHUTE &amp; OSHKOSH—Visitor spending in the Fox Cities increased to $466 million in 2021, a 40 percent increase over 2020 spending, said the Fox Cities Convention &amp; Visitors Bureau (FCCVB). The amount puts the Fox Cities back within 9 percent of visitor spending in 2019, a pre-pandemic and record year for visitors.</p><p class="p1">Spending in 2021 directly supported 4,652 jobs in the Fox Cities tourism industry with employee income of $117 million, the FCCVB said.</p><p class="p1">“Tourism is an integral part of the Fox Cities economy and we are pleased to see the industry on a strong road to recovery,” said Pam Seidl, executive director of the FCCVB. “We appreciate the on-going support of our local municipal leaders, industry partners and residents and look forward to a full recovery in the years ahead.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8781cbd0-ed88-11ec-ab25-f3be16d46818" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8781cbd0-ed88-11ec-ab25-f3be16d46818" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Octoberfest in Appleton"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/editorial/8/78/8781cbd0-ed88-11ec-ab25-f3be16d46818/62ab4b84985ba.image.jpg?resize=1763%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Visitors enjoy Appleton's Octoberfest.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p1">Visitor spending is tracked across five categories. Lodging showed an 82 percent growth over 2020 with visitor spend increasing to $91 million. Recreation and food and beverage followed with respective year over year increases of 43 percent and 36 percent, and local transportation increased by 29 percent. Retail spending reached $107 million, surpassing 2019 by 1.2 percent.</p><p class="p1">“Although our visitor spending numbers have increased significantly over 2020, there is still work to be done to both meet and surpass 2019 levels,” said Maddie Uhlenbrauck, marketing communications manager. “We are encouraged by the fact that Q4 spending in 2021 outpaced Q4 spending in 2019 and we expect this trend to continue as we enter our busy summer season.”</p><p class="p1">The local data covers the 19 communities served by the FCCVB: Appleton, Kaukauna, Menasha, Neenah, Combined Locks, Fox Crossing, Harrison, Hortonville, Kimberly, Little Chute, Sherwood, Buchanan, Clayton, Freedom, Grand Chute, Greenville, Vandenbroek, Woodville and Town of Neenah.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>As the future of tourism in the Fox Cities continues to evolve, the FCCVB has begun work on a Destination Master Plan in collaboration with industry partners and residents. Fox Cities residents can complete a short survey at <a href="http://www.surveymonkey.com/r/JPMXMXT">www.surveymonkey.com/r/JPMXMXT</a>.  </p><p class="p1">The state of Wisconsin saw direct visitor spending rise 31.1 percent to $12.9 billion in 2021. Wisconsin hosted over 102.3 million visitor trips in 2021, up 12 percent from 2020. Statewide tourism supported more than 118,000 jobs and generated $1.4 billion in state and local taxes. The Wisconsin Department of Tourism showed state tourism generated a $20.9 billion in total economic impact.</p><p class="p3">In 2021, Winnebago County tourism generated more than 4,000 full and part-time jobs across diverse sectors of the industry, up 6 percent over 2020, with the county contributing $458 million in total economic impact. </p><p>“Tourism is so important and we could not be more excited to see visitor spending and impact rebound as we recover after the pandemic," said Amy Albright, Oshkosh Convention &amp; Visitors Bureau Executive Director. "It is amazing to see travel resume—driving economic impact and giving people the opportunity to experience everything we have to offer.”</p><p class="p4"> Statewide, economic impact increased 21 percent in 2021, with all 72 counties reporting double-digit growth over 2020. Additionally, tourism supported more than 169,700 full and part-time jobs statewide across diverse sectors of the industry, up 7 percent over 2020. Wisconsin also hosted over 102.3 million visitor trips in 2021, up 12 percent from 2020. </p><p class="p3">Visitors generated $1.4 billion in state and local taxes because of tourism spending. Without this tax revenue, each Wisconsin household would need to pay $580 to maintain the current level of government services generated by tourism. </p><p class="p3">Wisconsin tourism continues to recover but has not fully recovered to Wisconsin tourism’s record-setting year of 2019, which saw $22.2 billion in total economic impact. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&via=insightpubs&url=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insightonbusiness.com/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insightonbusiness.com/tncms/asset/editorial/b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInsight%20Publications%2C%20LLC%5D%20Regional%20tourism%20spending%20nears%20pre-pandemic%20levels&body=https%3A%2F%2Fwww.insightonbusiness.com%2Flatestnews%2Fregional-tourism-spending-nears-pre-pandemic-levels%2Farticle_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7711d88-ed87-11ec-9c7e-4b48ec32b405"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7711d88-ed87-11ec-9c7e-4b48ec32b405-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7711d88-ed87-11ec-9c7e-4b48ec32b405" class="save-list-b7711d88-ed87-11ec-9c7e-4b48ec32b405-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7711d88-ed87-11ec-9c7e-4b48ec32b405" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.insightonbusiness.com/tncms/asset/editorial/b7711d88-ed87-11ec-9c7e-4b48ec32b405/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1059387" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059387" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059387');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1059202" class="tncms-block visible-lg visible-md"><section id="block-1059202" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1059202 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/regional-tourism-spending-nears-pre-pandemic-levels/article_b7711d88-ed87-11ec-9c7e-4b48ec32b405.html" class="tnt-asset-link" aria-label="Regional tourism spending nears pre-pandemic levels">
        

        
            Regional tourism spending nears pre-pandemic levels</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/faith-technologies-unveils-off-grid-energy-facility/article_10f09ea4-ece5-11ec-a992-4304731c990f.html" class="tnt-asset-link" aria-label="Faith Technologies unveils off-grid energy facility">
        

        
            Faith Technologies unveils off-grid energy facility</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/oshkosh-corporation-acquires-maxi-m-tal-inc/article_7c77e2b8-ec13-11ec-88af-57c849f905e4.html" class="tnt-asset-link" aria-label="Oshkosh Corporation acquires Maxi-Métal Inc.">
        

        
            Oshkosh Corporation acquires Maxi-Métal Inc.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/celerant-capital-acquires-jolly-good-soda-producer-krier-foods/article_1ee79386-eb38-11ec-9aeb-631f930c3b52.html" class="tnt-asset-link" aria-label="Celerant Capital acquires Jolly Good soda producer Krier Foods">
        

        
            Celerant Capital acquires Jolly Good soda producer Krier Foods</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/north-town-project-breaks-ground-in-sheboygan/article_a7674ec0-e81a-11ec-b22a-6f264ceae8ac.html" class="tnt-asset-link" aria-label="North Town project breaks ground in Sheboygan">
        

        
            North Town project breaks ground in Sheboygan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/new-manufacturing-alliance-seeks-nominations-for-partnership-awards/article_784595ae-e755-11ec-b2af-5b127cade868.html" class="tnt-asset-link" aria-label="NEW Manufacturing Alliance seeks nominations for partnership awards">
        

        
            NEW Manufacturing Alliance seeks nominations for partnership awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/progress-lakeshore-awarded-grant-to-support-child-care-programs/article_1a89646c-e639-11ec-9de1-77c3608e3d26.html" class="tnt-asset-link" aria-label="Progress Lakeshore awarded grant to support child care programs">
        

        
            Progress Lakeshore awarded grant to support child care programs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/latestnews/prevea-health-opens-first-ambulatory-surgery-center-in-green-bay/article_41be6b2e-e5bf-11ec-a6b7-e3eb2e537c7e.html" class="tnt-asset-link" aria-label="Prevea Health opens first ambulatory surgery center in Green Bay">
        

        
            Prevea Health opens first ambulatory surgery center in Green Bay</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1059377" class="tncms-block"><section id="block-1059377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1059377 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1059377"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1059377" type="checkbox" name="list_id[]" value="bb27b822-b8a6-11eb-bb03-17200744f9d2" data-name="Announcing New Issue of Insight" title="Announcing New Issue of Insight" >
                                    <h4 class="mailinglist-title">Announcing New Issue of Insight</h4>
                                    
                                        <p>Insight magazine&rsquo;s release of new issue and articles</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1059377" type="checkbox" name="list_id[]" value="a8bf50aa-b8a6-11eb-bb03-6fcc8ff369f5" data-name="Insight - Latest News and Updates" title="Insight - Latest News and Updates" >
                                    <h4 class="mailinglist-title">Insight - Latest News and Updates</h4>
                                    
                                        <p>Insight&rsquo;s email of latest news and updates</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1059377" type="checkbox" name="list_id[]" value="e3efa2e2-b8a6-11eb-bb03-57eaf1325077" data-name="Insight - Event News and Updates" title="Insight - Event News and Updates" >
                                    <h4 class="mailinglist-title">Insight - Event News and Updates</h4>
                                    
                                        <p>Updates for Insight events and regional events</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1059377" type="checkbox" name="list_id[]" value="0cb3a76e-b8a7-11eb-bb03-ff665ee6e7d2" data-name="Insight - Real Estate and Construction Updates" title="Insight - Real Estate and Construction Updates" >
                                    <h4 class="mailinglist-title">Insight - Real Estate and Construction Updates</h4>
                                    
                                        <p>Real Estate and Construction Updates</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1059377" type="checkbox" name="list_id[]" value="d0804ae0-b8a6-11eb-bb03-3f22cfdafd5f" data-name="IOM - Latest News (Insight on Manufacturing)" title="IOM - Latest News (Insight on Manufacturing)" >
                                    <h4 class="mailinglist-title">IOM - Latest News (Insight on Manufacturing)</h4>
                                    
                                        <p>IOM&rsquo;s email of latest manufacturing news</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1059377" type="checkbox" name="list_id[]" value="1fbe71ae-b8a7-11eb-bb03-837b850114bc" data-name="Feel Good Friday from Insight Publisher" title="Feel Good Friday from Insight Publisher" >
                                    <h4 class="mailinglist-title">Feel Good Friday from Insight Publisher</h4>
                                    
                                        <p>Feel Good Friday from Insight Publisher</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1059377" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.insightonbusiness.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1265278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1265278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1265278');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1059266" class="tncms-block"><section id="block-1059266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1059266 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5a42663e-033e-5cc3-b104-b9ff673c518c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5a42663e-033e-5cc3-b104-b9ff673c518c media-preview edition-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/iob-june-2022/edition_5a42663e-033e-5cc3-b104-b9ff673c518c.html" class="tnt-asset-link"  aria-label="IOB June 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IOB June 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/eedition/7/33/733b4cef-2eff-5957-9743-bdda41be6949/62963b757d1e7.preview-300.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/eedition/7/33/733b4cef-2eff-5957-9743-bdda41be6949/62963b757d1e7.preview-300.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/eedition/7/33/733b4cef-2eff-5957-9743-bdda41be6949/62963b757d1e7.preview-300.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/assets/v3/eedition/7/33/733b4cef-2eff-5957-9743-bdda41be6949/62963b757d1e7.preview-300.jpg?resize=300%2C198 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/iob-june-2022/edition_5a42663e-033e-5cc3-b104-b9ff673c518c.html" class="tnt-asset-link" aria-label="IOB June 2022">
        

        
            IOB June 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1059388" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059388" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059388');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1083182" class="tncms-block"><section id="block-1083182" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/31312652-e0f6-11ec-ae78-db2e28e646d5.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/31312652-e0f6-11ec-ae78-db2e28e646d5.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/31312652-e0f6-11ec-ae78-db2e28e646d5.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/31312652-e0f6-11ec-ae78-db2e28e646d5.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></div><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Enter Insight's June 2022 Contest!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://www.insightonbusiness.com/site/contest.html">
                                <button type="button" class="btn btn-primary btn-lg">Click here to enter</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1059239" class="tncms-block"><section id="block-1059239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1059239 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1059239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1059239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/latestnews/north-town-project-breaks-ground-in-sheboygan/article_a7674ec0-e81a-11ec-b22a-6f264ceae8ac.html">North Town project breaks ground in Sheboygan</a></li><li><a href="/latestnews/celerant-capital-acquires-jolly-good-soda-producer-krier-foods/article_1ee79386-eb38-11ec-9aeb-631f930c3b52.html">Celerant Capital acquires Jolly Good soda producer Krier Foods</a></li><li><a href="/latestnews/prevea-health-opens-first-ambulatory-surgery-center-in-green-bay/article_41be6b2e-e5bf-11ec-a6b7-e3eb2e537c7e.html">Prevea Health opens first ambulatory surgery center in Green Bay</a></li><li><a href="/features/insightinsider/strength-in-numbers/article_18e2f86a-dc40-11ec-a071-77ab169f08e5.html">Strength in numbers</a></li><li><a href="/people/personalities/place-and-purpose/article_24f46fba-db9d-11ec-99ad-37c1a1f2eb4b.html">Place and purpose</a></li><li><a href="/industries/smallbusiness/building-its-niche/article_b027cde4-dc4b-11ec-b273-bb00d74d6617.html">Building its niche</a></li><li><a href="/features/coverstory/dialed-in/article_6481d23e-db8a-11ec-a604-03846ed4d741.html">Dialed In</a></li><li><a href="/features/homemade/hello-sunshine/article_95c1440a-dc4e-11ec-bf93-fb85962a0d88.html">Hello, sunshine</a></li><li><a href="/latestnews/faith-technologies-unveils-off-grid-energy-facility/article_10f09ea4-ece5-11ec-a992-4304731c990f.html">Faith Technologies unveils off-grid energy facility</a></li><li><a href="/latestnews/oshkosh-corporation-acquires-maxi-m-tal-inc/article_7c77e2b8-ec13-11ec-88af-57c849f905e4.html">Oshkosh Corporation acquires Maxi-Métal Inc.</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1059392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059392" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059392');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1059224" class="tncms-block"><section id="block-1059224" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1059224 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"Oshkosh Corp","s":"NYSE:OSK"},{"d":"Plexus Corp","s":"NASDAQ:PLXS"},{"d":"Associated Bank","s":"NYSE:ASB"},{"d":"Schneider","s":"NYSE:SNDR"},{"d":"Georgia-Pacific","s":"NYSE:GPX"},{"d":"Kimberly-Clark","s":"NYSE:KMB"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Milk","s":"CME:DC1!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.insightonbusiness.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1059391" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059391" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059391');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1059384" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059384" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059384');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1059265" class="tncms-block footer-logo"><div id="site-logo-1059265" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/content/tncms/custom/image/12c56f58-ade3-11eb-8535-f35f0fc13ef5.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="155"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1059260" class="tncms-block"><section id="block-1059260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1059260 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-latest-news"  href="/latestnews/"  tabindex="0" >
                    <span class="nav-label ">Latest News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-industries"  href="/industries/"  tabindex="0" >
                    <span class="nav-label ">Industries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-insight-events"  href="/insightevents/"  tabindex="0" >
                    <span class="nav-label ">Insight Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-insights"  href="/guestinsights/"  tabindex="0" >
                    <span class="nav-label ">Guest Insights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-insight-on-manufacturing"  href="/insightonmanufacturing/"  tabindex="0" >
                    <span class="nav-label ">Insight on Manufacturing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manufacturing-first"  href="/manufacturingfirst/"  tabindex="0" >
                    <span class="nav-label ">Manufacturing First</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1059230" class="tncms-block"><section id="block-1059230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1059230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://insightpublications.magazinemanager.com/subscribe/subscribe_renewOnlineCFGS_Insight.asp?renew=&amp;source=IOBNEWONLINE"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1059262" class="tncms-block"><section id="block-1059262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1059262 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>insightonbusiness.com</strong><br>
    400 N. Richmond St., Ste B, PO Box 944<br>
    Appleton, WI 54911
    <br>
    
        <strong>Phone:</strong> 920-882-0491<br>
        <strong>Email:</strong> <a href="mailto:edit@insightonbusiness.com">edit@insightonbusiness.com</a><br>
    
</address></section></div><div id="tncms-block-1059270" class="tncms-block padding-bottom"><div id="follow-links-1059270" class="follow-links display-circles default">
    
    <section id="block-1059270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1059270 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/Insightpubs/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/insightpubs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li class="li">
                <a href="https://www.linkedin.com/company/insight-publications/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li class="yt">
                <a href="https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/insightpubs/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insightonbusiness.com",
  "sameAs" : ["https://www.facebook.com/Insightpubs/","https://twitter.com/insightpubs/","https://www.linkedin.com/company/insight-publications/","https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q","https://www.instagram.com/insightpubs/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1059234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1059234"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Insight Publications, LLC</a>, 400 N. Richmond St., Ste B, PO Box 944 Appleton, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7711d88-ed87-11ec-9c7e-4b48ec32b405")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16464.add('act', dmpData);_cc16464.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["latestnews"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1059268'),
            query_input = d.getElementById('site-search-1059268-term'),
            search_dropdown = d.getElementById('site-search-1059268-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1059268 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1059267'),
            query_input = d.getElementById('site-search-1059267-term'),
            search_dropdown = d.getElementById('site-search-1059267-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1059267 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16464.add('act', mailListData);_cc16464.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/insightonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16464.add('act', dmpData);_cc16464.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>